Обновления

  • Август 2024
  • Июль 2024
  • Июнь 2024
  • Май 2024
  • Апрель 2024
  • Март 2024
  • Февраль 2024
  • Январь 2024
  • Декабрь
  • Октябрь
  • Август
  • Июль
  • Июнь
  • Май

Разное

  • Внешний вид
  • Дашборд
  • Заказы
  • Клиенты
  • Отчеты

Товары

  • Товары
  • Добавить товар
  • Категории товаров
  • Категории добавок (товары с модификаторами)
  • Атрибуты товаров (вариативные товары)
  • Метки товаров

Маркетинг

  • Push рассылка
  • Промокоды
  • Шкала подарков
  • Автоскидка
  • Бонусная программа

Контент

  • Акции
  • Контакты
  • Страницы
  • Информационные блоки
  • Баннеры
  • Сторис
  • Виджеты

Интеграция с CRM

  • Frontpad: вводная информация
  • Frontpad: общие настройки
  • Frontpad: импорт товаров
  • Frontpad: сверка артикулов
  • Frontpad: логи заказов
  • iiko: общие настройки
  • iiko: импорт товаров
  • iiko: сверка артикулов
  • iiko: логи заказов
  • iiko: настройка скидки
  • СБИС presto: общие настройки
  • СБИС presto: импорт товаров и сверка артикулов
  • СБИС presto: логи заказов

Настройки

  • Общие
  • Настройки заказа
  • Способы оплаты
  • Зоны доставки
  • Авторизация
  • Ошибки авторизации
  • Авторизация «ВКонтакте»
  • Дизайн
  • Отключить платформу
  • Меню
  • Агрегаторы
  • Счетчики и фиды
  • Импорт/Экспорт

Дополнительно

  • Частые вопросы
  • Покупка и привязка домена
  • Подключение Google reCaptcha
  • Подключение Yandex SmartCaptcha
  • Как получить API-ключ для подключения Яндекс.Карт
  • Как получить API-ключ DaData для использования подсказок при вводе адреса
  • Настройка платежного шлюза ЮKassa
  • Подключение callback-уведомлений от Тинькофф
  • Подключение callback-уведомлений от Сбербанка
  • Подключение callback-уведомлений от Альфа-Банка

Доп. модули и услуги

  • Как посмотреть статистику мобильного приложения?
  • Прайс-лист
  • Интеграция с Frontpad
  • Наполнение «под ключ»
  • Часто задаваемые вопросы по мобильным приложениям
  • Требования модерации Google Play и AppStore
  • Передача нам моб. приложений от стороннего разработчика
  • Приложение (магазин) для ВКонтакте (VK Mini App)
  • Установка приложения (магазина) для ВКонтакте (VK Mini App) в сообщество
  • Приложение (магазин) для Telegram

Вопросы и ответы

  • Способы оплаты / онлайн оплата
  • Маркетинг / рассылка
  • Зоны доставки
  • Автоскидка
  • Шкала подарков
  • Бонусная программа
  • Сайт
  • Баннеры, виджеты, страницы, заголовки
  • Мобильные приложения
  • Разное
  • Заказы
  • Настройки товаров
  • СБИС
  • Промокоды
  • Продление домена
  • Оплата платформы
  • Frontpad
  • Авторизация
  • UTM-метки
  • iiko
  • Главная
  • База знаний
  • Настройки
  • Ошибки авторизации

Ошибки авторизации

В этой статье
  • От вас поступает большое количество запросов
  • Вы превысили лимит запросов
  • Не проходит звонок для авторизации
  • Не удалось получить токен smartCaptcha
  • У меня другая ошибка

От вас поступает большое количество запросов

Причина:
Пользователь не прошёл проверку на бота.

Решение:
Нажать кнопку «Обновить» (2).

Вы превысили лимит запросов

Причина:
У нас стоит ограничение 10 попыток авторизации с одного номера в час и 20 попыток в час с одного IP. Если эти лимиты превышены, то пользователь сможет повторно авторизоваться через час.

Решение:
Подождать 1 час.

Не проходит звонок для авторизации

Причина:
Мы используем сторонний сервис для звонков авторизаций (flashcall-звонков). Сотовые операторы могут блокировать эти звонки, также у пользователя может быть настроен анти-спам (Get contact и т.д.), поэтому звонок может не пройти.

Решение:
Авторизоваться через смс или попробовать авторизоваться с другого телефона (жена, муж и т.д.).

Не удалось получить токен smartCaptcha

Причина:
1. Некорректные настройки Yandex SmartCaptcha, ошибка появляется, если домен не поддерживается.
2. Причины на стороне клиента, возможные варианты: проблемы с устройством клиента (устаревшая модель или браузер) или проблемы с сетью (нестабильный интернет / VPN).

Решение:
1. Зайдите в настройки Яндекс Капчи на cloud.yandex.ru
2. Рекомендуем поставить галочку «Отключить проверку домена» (1). В этом случае указывать домен не нужно.


3. Если хотите оставить проверку, убедитесь, что домен указан корректно. Скорее всего, в настройках домен указан ссылкой на сайт вида: https://example.ru/. Нужно указать только домен (1), вот так: example.ru (то есть без https://).

4. Также ошибка появляется, если клиент не проходит проверку Яндекс Капча. Произойти это может по множеству причин: от проблем с устройством клиента (устаревшая модель или браузер) до проблем с сетью (нестабильный интернет / VPN).

Рекомендуем попробовать авторизоваться на другом устройстве или в другой сети интернет (если подключены к Wi-Fi, то переключиться на мобильный интернет или наоборот), отключить VPN, обновить страницу, если это не поможет, то использовать авторизацию через ВКонтакте.

У меня другая ошибка

Пожалуйста, скиньте следующие данные нам в поддержку https://vk.me/food.ninja, разберёмся, в чём может быть проблема.

Необходимые данные:

1. Номер телефона, по которому не проходит авторизация.

2. Где не проходит авторизация:

– сайт
– моб. приложение
– приложение ВК

3. Уточните с какого типа устройства возникает проблема:
– Компьютер
– Телефон Android
– Телефон iOS

4. Если возможно, прикрепите скриншот или скринкаст (запись экрана), где видно ошибку.

Дата обновления 07.01.2025
В этой статье
  • От вас поступает большое количество запросов
  • Вы превысили лимит запросов
  • Не проходит звонок для авторизации
  • Не удалось получить токен smartCaptcha
  • У меня другая ошибка

© 2025 Food Ninja

Информация

  • Политика конфиденциальности
  • Публичная оферта
  • Техподдержка